products/sources/formale Sprachen/Coq/dev/ci/nix image not shown  

Quellcode-Bibliothek

© Kompilation durch diese Firma

[Weder Korrektheit noch Funktionsfähigkeit der Software werden zugesichert.]

Datei: ComboBoxDemo.html   Sprache: Unknown

<!--
Copyright (c) 2022, Oracle and/or its affiliates. All rights reserved.
DO NOT ALTER OR REMOVE COPYRIGHT NOTICES OR THIS FILE HEADER.

This code is free software; you can redistribute it and/or modify it
under the terms of the GNU General Public License version 2 only, as
published by the Free Software Foundation.

This code is distributed in the hope that it will be useful, but WITHOUT
ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or
FITNESS FOR A PARTICULAR PURPOSE.  See the GNU General Public License
version 2 for more details (a copy is included in the LICENSE file that
accompanied this code).

You should have received a copy of the GNU General Public License version
2 along with this work; if not, write to the Free Software Foundation,
Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA.

Please contact Oracle, 500 Oracle Parkway, Redwood Shores, CA 94065 USA
or visit www.oracle.com if you need additional information or have any
questions.
-->

<!DOCTYPE html>
<html>
<head>
    <style>
  tablethtd {
  border: 1px solid black;
}

    </style>
</head>
<body>


<table>
    <tr>
        <th style="background-color:rgb(204,255,255); font-weight:bold; width:5%;">S.No</th>
        <th style="background-color:rgb(204,255,255); font-weight:bold; width:25%;">Test</th>
        <th style="background-color:rgb(204,255,255); font-weight:bold; width:75%;">Scenario</th>
    </tr>
    <tr>
        <td>1</td>
        <td>ComboBox Demo</td>
        <td>
            <ol>
                <li>Press Left/Right arrow key until ComboBox icon<img src="./resource/cmb.png"> has focus. Press 'Space' to choose.</li>
                <li>Tab until the "ComboBox Demo" tab has focus. Press 'space'. Press 'tab'.</li>
                <li> Use Tab and Shift-Tab to move between the four ComboBox widgets.
                <li>Use the space and down arrow keys to bring up the drop-down list.</li>
                <li> Use the up and down arrows to navigate up and down the list.</li>
                <li>Use the 'space' key to make the selection.</li>
                <li> Repeat 4,5 but hit Esc key to cancel the drop-down.</li>
            </ol>
        </td>
        </td>
    </tr>
    <tr>
        <td style="Width:100%;" colspan="3"><b>Expected Result</b></td>
    </tr>
    <tr>
        <td style="Width:100%;" colspan="3">
            <ol>
                <li>Verify that space and down arrow bring up the drop-down list.</li>
                <img src="./resource/list.png">
                <li>Verify that up and down arrows move up and down the list.</li>
                <li>Verify that 'space' makes the selection (the drop-down list should collapse).</li>
            </ol>
        </td>
    </tr>
</table>
</body>
</html>

[ Dauer der Verarbeitung: 0.1 Sekunden  (vorverarbeitet)  ]