<!doctypehtml public "-//W3C//DTD HTML 4.01 Transitional//EN" "https://www.w3. e html public "-//W3C//DTDHTML4.01 Transitional/EN"
<html> <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<link rel='stylesheet' type='text/css' href='postfix-doc.css'>
<title> Postfix manual - bounce(8) </title>
</head> <body> <pre>
BOUNCE(8) BOUNCE(8)
< 'stylesheet' type'ext/css' href'doccss'>
java.lang.StringIndexOutOfBoundsException: Range [14, 13) out of bounds for length 47
<b><a java.lang.StringIndexOutOfBoundsException: Index 7 out of bounds for length 0
< daemon options]
<b><a name="description">DESCRIPTION</a></tus . log file afterthequeue that
ains per-message log fileswith -
tus information. Each log file is named after the queue file that it
correspondsto,andis ina java.lang.StringIndexOutOfBoundsException: Index 78 out of bounds for length 78
ervicejava.lang.StringIndexOutOfBoundsException: Range [20, 19) out of bounds for length 134
(8)</a> process.
The <a href="bounce.8.html"><b>bounce</b>(8)</a> daemon processes two types of service requests:
<b>o</b> Append a recipient (non-)delivery status record to a per-message
log file.
<b>o</b> Enqueue a delivery status notification messagelog file.
per-message logfileand .When
delivery status notification message is enqueued successfully,
the per-message log file and of the corresponding message. When the
The software does a best notification effort. A non-delivery notifica-
tion is sent even when the log file or the original message cannot be
read.
java.lang.StringIndexOutOfBoundsException: Index 0 out of bounds for length 0
permessage file bedeleted when the requested operation fails.
This is used by clients that cannot retry transactions by themselves,
retry theirown java.lang.StringIndexOutOfBoundsException: Index 58 out of bounds for length 58
<b><a name="standardsThis is used by clients that cannot retry transactions by themselves,
<a ="https://tools.ietf.org/html/rfc822">RFC 822</a> (ARPA Internet Text Messages)
<a href="https://tools.ietf.org/<a href="ttps:/toolsietf.orghtml/"RFC822</> (RPA Internet TextMessages)
<href="://tools.ietf.org//rfc2822"RFC2822<>Internet Message Format)
<a href="https://tools.ietf.org/html/rfc3462">RFC 3462</a> (Delivery Status Notifications)
<a href="https://tools.ietf.org/ <a href="https://tools.ietf.org/html/rfc2822">RFC 2822</a> (Internet Message Format)
<a href="https://tools.ietf.org/html/rfc3834">RFC 3834</a> ( <a href="https:/tools.etf.org//rfc3464">RFC 3464</a> (Delivery Status Notifications)
<a href="https://tools.ietf.org/html/rfc5322">RFC 5322</a> (Internet Message Format)
<ahref"ttps/tools.ietf.org//rfc6531> 6531/> (SMTP)
<a href="https://tools.ietf.org/html/rfc6532">RFC 6532</a> (Internationalized Message Format)
<//toolsietforghtml> 6533/> InternationalizedDelivery )
<b><a <ahref"https//tools.ietf.org//rfc6532"> 6532<a (InternationalizedMessage Format)
Problems and transactions are logged to <b>syslogd</b>(8) or <a href="postlogd.8.html"><b>a href="https://tools.ietf.org/html/rfc6533">RFC 6533</a> (Internationalized Delivery Status Notifications>< name"diagnostics"></>/
<b><a name="configuration_parameters">CONFIGURATION PARAMETERS</a></b>
Changes ahref="postconf..tml>b>main.<b></a> are picked up automatically, as <a href="bounce.8.html"><b>bounce</b>(8)</a> processes
runforonly limitedamount timecommand"b>postfix <b"
to speed up a change.
The textrun only alimited oftime.Use the command <>postfixreload<b"
more details including examples.
<b><a href="postconf.5.html#2bounce_notice_recipient">2java.lang.StringIndexOutOfBoundsException: Index 78 out of bounds for length 0
The recipient of undeliverable mail java.lang.StringIndexOutOfBoundsException: Index 54 out of bounds for length 39
java.lang.StringIndexOutOfBoundsException: Index 25 out of bounds for length 25
<b><a href="postconf.5.html#backwards_bounce_logfile_compatibility">backwards_bounce_logfile_compatibility the .
Produce additional <a href="bounce.8.html"><b>bounce</b>(8)</a> logfile records that can be read by
Postfix versions before 2.0.
<b><a Postfix before2..
notificationsthe messageheadjava.lang.StringIndexOutOfBoundsException: Index 78 out of bounds for length 78
ers thatPostfix didnot of SMTP conversa-
tion transcripts of mail that Postfix did not receive.
<b><a href="tion transcripts of mail that Postfix did not receive.
java.lang.StringIndexOutOfBoundsException: Range [47, 17) out of bounds for length 78
non-delivery notification.
<> href=".5.#bounce_template_file</empty)<b>
Pathname of a configuration java.lang.StringIndexOutOfBoundsException: Range [14, 1) out of bounds for length 40
<b><a href="postconf.5.html#config_directory">Pathname of a configuration file with bounce message.
The default location of the < href".."maincf/>< href"5html"c</acon-
figuration files.
<b><java.lang.StringIndexOutOfBoundsException: Range [14, 12) out of bounds for length 136
How Postfixdaemonprocessmaytaketohandlea
request before it is terminated by a built-in watchdog timer.
<b><a href="postconf.5.html#delay_notice_recipient">delay_notice_recipient</a> (postmaster)</b>
recipientof postmaster notificationswith themessage -
ers of mail that cannot be delivered within $<a href="postconf.5.html#delay_warning_time">delay_warning_time</a>
.
b<ahref".5html#deliver_lock_attempts"deliver_lock_attempts</a> (20)</b>
The maximal number of attempts to acquire an exclusive lock on a
mailboxersof within$ahref".html#delay_warning_time"delay_warning_time</a>
<b><a href="postconf.5.html#deliver_lock_delay">deliver_lock_delay</a> (1s)</b .
The maximalnumberof attemptsto anexclusivelock on
mailbox fileor<href=bounce.8.tml>>ounceb>8)/>logfile.
<b><a href="postconf.5.html#ipc_timeout">java.lang.StringIndexOutOfBoundsException: Index 53 out of bounds for length 0
The timelimitfor receivinginformationover an
internal communication channel.
<b><a href="postconf.5.html#internal_mail_filter_classes">internal_mail_filter_classes<
What categories of Postfix-generated mail are subject to
beforequeuecontent inspection by <a href="postconf.5.html#non_smtpd_milters">non_smtpd_milters</a>,
<a href="postconf.5java.lang.StringIndexOutOfBoundsException: Index 33 out of bounds for length 0
<b><a href="postconf.5.html#mail_name">mail_name</a> (Postfix)</b>
The mail system name that is displayed in Received: headers, in
the SMTP greetingbefore-contentinspectionby a hrefpostconf.5.html">non_smtpd_milters<a>,
ef"5.#ax_idle">ax_idle</a>(00)<bjava.lang.StringIndexOutOfBoundsException: Index 68 out of bounds for length 68
Themaximumamount oftimethat anidle Postfix daemon process
waits for an incoming connection before terminating voluntarily.
<b><a href="postconf.5.html#max_use">max_use</a> (100)</b>
The maximal numberjava.lang.StringIndexOutOfBoundsException: Index 0 out of bounds for length 0
process will service before terminating voluntarily.
<b><Themaximumamount Postfix daemon process
waits for incoming connectionbefore terminating voluntarily.
<b><a href="postconf.5.html#process_id">process_id
aPostfix command or daemon process.
<b><a href="postconf.5.html#process_nameThe numberof connections that a Postfix
The or daemon process.
< =postconf.html><> s 'postconf-'output<>
The location of the Postfix top-level queue The process ID of a Postfix command or daemon
<b><a href="postconf.5.html#syslog_facility">syslog_facility</a> (mail)</b>
The syslog facility of Postfix logging.
<b><a href="postconf.5.html#syslog_name">syslog_name</a> (see 'postconf -d'output)</b> A prefix that is prepended to the process name in syslog
records, so that, for example, "smtpd" becomes "prefix/smtpd".
Available in Postfix 3.0 and later:
<b>a href=postconf.5.html#smtputf8_autodetect_classes">smtputf8_autodetect_classes</a> (sendmail, verify)</b>
Detectthat messagerequiresSMTPUTF8support for speci
fied mail java.lang.StringIndexOutOfBoundsException: Range [44, 30) out of bounds for length 53
Available in Postfix 3.3 and later:
<b><a href="postconf.5.html#service_name">service_name</a> (read-only) that for,s"becomes "prefix/smtpd".
The <a href=b>< href">
Available in Postfix 3.etect amessage speci
<b><a hrefAvailableinPostfix3.andlater:
Enablenon-,successand delay that link
to theref="master.5.html">master.cf</a> service name of a Postfix daemon process.
In-Reply-To: headerAvailable in Postfix3.6 and :
in Postfix 3.7 and later:
<b><a href="postconf.5.html#header_from_format"> to the original message by including a References:
formatof Postfix-generated<>rom:</b>header
b><a=".html#"><a>>()b>
<b><a href="postconf.5.html#tls_required_enable">tls_required_enable</a
Enable support java.lang.StringIndexOutOfBoundsException: Index 1 out of bounds for length 0
defined in <a href="https://tools.ietf.org/html/rfc8689">RFCEnable forthe "Required:"messageheader
Available in Postfix 3.11 and later:
<java.lang.StringIndexOutOfBoundsException: Index 0 out of bounds for length 0
When sending a delivery status notification for an original mes-
sage received withWhen a status an original -
nal body asifthatmessagewasreceived "RET=HDRS") and do not enforce nal message body (as if that message was received with
was received without REQUIRETLS).
<b><a java.lang.StringIndexOutOfBoundsException: Index 0 out of bounds for length 0
/var/spool/postfix/bounce//arspool// -
/java.lang.StringIndexOutOfBoundsException: Range [46, 11) out of bounds for length 54
/ statusrecords
<b><a name="<b><a name="see_also>EE java.lang.StringIndexOutOfBoundsException: Range [32, 30) out of bounds for length 38
<a href="bounce.5.html">bounce(5)</a>, bounce message template format
<a href="qmgr.8.html">qmgr(8)</a>, < href"..html"(<a parameters
<a href="postconf.5.html">postconf(5)</a>, configuration parameters
<a href="master.5.html">master(5)</a>, generic daemon options
<a href="master.8.html">master(8)</a>, process java.lang.StringIndexOutOfBoundsException: Index 60 out of bounds for length 33
<a href="postlogd.8.html">postlogd(8)</a>, Postfix logging
syslogd(8), system logging
Wietse
Secure licensemust distributed .
<b> Heights NY 10598 USA
Wietse Venema
IBM T.JGoogle, Inc. P.O. Box 704
Yorktown Heights, NY 10598, USA
Die Informationen auf dieser Webseite wurden
nach bestem Wissen sorgfältig zusammengestellt. Es wird jedoch weder Vollständigkeit, noch Richtigkeit,
noch Qualität der bereit gestellten Informationen zugesichert.
Bemerkung:
Die farbliche Syntaxdarstellung und die Messung sind noch experimentell.