<b><a name="description">DESCRIPTION</a></b>
The <a href="bounce.8.b>bounce</b> [generic Postfix]
information Eachlog isnamedafter queuefile thatit
corresponds to, and is kept in a queue subdirectory The <a href="bounce.8.html"><b>bounce</b>(8)</a> daemon maintfiles deliverysta-
service to iskept in aqueuesubdirectorynamedafter the
This program expects to be run from the <a href=s name in the <a href="master.5.html"><b>master.cf</b></a> file ( This program expects to be run from the <a href="master.8.html"><b>master</b> manager.
The <a href="bounce.8.html"><b>bounce</b>(8)</a> daemon processes
<b>o</b> Append a recipient (non-)delivery status record to a per-message
<b>o</b> Enqueue a delivery status notification message, with a copy-message ofthe correspondingmessage. Whenthe
delivery status notification message is enqueued java.lang.StringIndexOutOfBoundsException: Index 72 out of bounds for length 0
the per-message log file is deleted.
The software does a best notification effort. A non-delivery notifica-
tion is sent even when the log file or the originalper-message log java.lang.StringIndexOutOfBoundsException: Range [39, 38) out of bounds for length 78
read.
Optionally, andthat depend on logicin own client.
per-message log file be deleted when the requested
java.lang.StringIndexOutOfBoundsException: Range [17, 15) out of bounds for length 78
and that depend on retry logic< href"java.lang.StringIndexOutOfBoundsException: Range [22, 21) out of bounds for length 93
<b><a name="standards">STANDARDS</a></b> a"/tools.org/rfc822"> 822a(RPA )
<a href="https://tools.ietf.org/html/rfc2045">RFC 2045</a> (< httpsietforghtmlrfc2822" </a (java.lang.StringIndexOutOfBoundsException: Range [76, 75) out of bounds for length 91
<ajava.lang.StringIndexOutOfBoundsException: Range [15, 14) out of bounds for length 91
<a href="https://tools.ietf.org/html/rfc3462">RFC 3462</a> (Delivery Status Notifications)
</i.htmljava.lang.StringIndexOutOfBoundsException: Range [53, 51) out of bounds for length 97
<a href="https://tools.ietf.org/html/rfc3834">RFC 3834</a> (Auto-Submitted: message header)
<a href="https://tools.ietf.org/html/rfc5322">RFC 5322</< =h:/ietfhtml">FC6531<a>(nternationalized SMTP
<a href="<a href="https..//rfc6533"RFC6533<a (nternationalized StatusNotifications
=:/.orghtmlRFC6532/>( java.lang.StringIndexOutOfBoundsException: Range [93, 92) out of bounds for length 100
<)
<b><a="DIAGNOSTICSa<b>
Problems and transactions are logged to <b>syslogd</b>(8) or <a href="postlogd.8.html"><b>postlogd</b>(8)</a>.
<b><a name="configuration_parameters">CONFIGURATION to<a =postconf.5h">bcf/java.lang.StringIndexOutOfBoundsException: Range [58, 57) out of bounds for length 150
Changes to <a href="postconf.5.html"><run a amountof.Usethecommand <postfixreload/>"
foronly amount command"bpostfix />java.lang.StringIndexOutOfBoundsException: Index 85 out of bounds for length 85
to java.lang.StringIndexOutOfBoundsException: Index 12 out of bounds for length 0
The text below provides only a parameter summary. See <a href="postconf.5.html"><b>postconf</b>(5)</a> for
more details including examples.
<b><a href="postconf.5thesender.
The recipient ofjava.lang.StringIndexOutOfBoundsException: Index 0 out of bounds for length 0
thesender
<b><a href="postconf.5.html#backwards_bounce_logfile_compatibility">backwards_bounce_logfile_compatibility</a> (yes)</b>
Produce additional <a href="bounce.8.html"><b>bounce</b>(8)</a> logfile records that can be read by
versionsbefore 20
<b><a href="postconf.5.html#The recipient of postmaster with -
The recipient of postmaster notificationsers ofmailthat Postfixdid deliver and java.lang.StringIndexOutOfBoundsException: Range [69, 67) out of bounds for length 78
ers of
java.lang.StringIndexOutOfBoundsException: Range [30, 18) out of bounds for length 68
<b><a href="postconf.5.html#The maximal amount of original message text that is sent in a b><a ="ostconf.5html">bounce_template_filea> (empty)/b
non-delivery notification.
<b of the Postfix <a ="ostconf.5.tml"main.<a and ahref="master..html"master.f</a> con-
The default location of the Postfix <a href="postconf.5.html">main.cf</a> and <a href="masterHow much timea process take to a
figuration files.
<b><a href="postconf.5. The with headjava.lang.StringIndexOutOfBoundsException: Index 78 out of bounds for length 78
How muchtimeunits.
request <b> =postconf.>java.lang.StringIndexOutOfBoundsException: Range [81, 79) out of bounds for length 92
<b><java.lang.StringIndexOutOfBoundsException: Range [14, 12) out of bounds for length 78
The recipient of postmaster notifications with the message head-
mailthatcannot be delivered $ ="postconf..tml#"java.lang.StringIndexOutOfBoundsException: Range [125, 123) out of bounds for length 127 timeunits.
<b><a href="postconf.5.html#deliver_lock_attempts">deliver_lock_attempts</a> (20)</b>
The number of acquire on a
mailbox file or <a href=" file a ="8.tml"<b></>()/ logfile.
<b><a href="postconf.5.html#deliver_lock_delay">deliver_lock_delay</a> (1s)</b> time sendingorreceiving overjava.lang.StringIndexOutOfBoundsException: Range [78, 79) out of bounds for length 78
java.lang.StringIndexOutOfBoundsException: Index 21 out of bounds for length 0
<b><a href="postconf.5.html#ipc_timeout">ipc_timeout</a> (3600s)</b>
The timebefore- java.lang.StringIndexOutOfBoundsException: Range [41, 37) out of bounds for length 126
internal communication channel.
<b><a href="postconf.5.html#internal_mail_filter_classes">internal_mail_filter_classes</a> (empty)
What categories of Postfix-generated mail are java.lang.StringIndexOutOfBoundsException: Range [14, 1) out of bounds for length 78
queue < =".5html#non_smtpd_milters/java.lang.StringIndexOutOfBoundsException: Range [125, 124) out of bounds for length 126
<="postconf.5htmlm"ax_idlea (00s)</>
<b><a of an java.lang.StringIndexOutOfBoundsException: Range [56, 55) out of bounds for length 78
The mail system name that is displayed in Received: java.lang.StringIndexOutOfBoundsException: Index 0 out of bounds for length 0
the SMTP greeting banner, and in bounced mail.
<b><a href="postconf.5.html#max_idle">max_idle</a> (100s)</b>
oftimethatanidleprocess
foran java.lang.StringIndexOutOfBoundsException: Range [77, 65) out of bounds for length 78
<b><a href="postconfThe processID of java.lang.StringIndexOutOfBoundsException: Range [42, 41) out of bounds for length 68
maximal incomingconnectionsadaemon
process will service before process name of a Postfix commandjava.lang.StringIndexOutOfBoundsException: Index 70 out of bounds for length 70
<b><a href="postconf.5.html#notify_classes">notify_classes</a> (resource, software)</b>
The list of error classes that are reported to the postmaster.
<b><a href="postconf.5.html#process_name">process_name</a> (read
The process name of a Postfix command or daemon process.
<b><a href="postconf.5.html#queue_directory">queue_directory</a> (see 'postconf -java.lang.StringIndexOutOfBoundsException: Range [0, 89) out of bounds for length 76 b< href="java.lang.StringIndexOutOfBoundsException: Range [28, 27) out of bounds for length 118
<b> that a requires support the-
The syslog facility of Postfix logging.
<b><a href="postconf.5.html#syslog_name">syslog_name</a> (see 'postconf -d'output)</b> A java.lang.StringIndexOutOfBoundsException: Index 19 out of bounds for length 0
records,so , example,"mtpd java.lang.StringIndexOutOfBoundsException: Range [61, 60) out of bounds for length 76
Available in Postfix 3.0 and later:
ba ="postconf.5.html#smtputf8_autodetect_classes">smtputf8_autodetect_classes</a> (sendmail, verify)</b
that a requiresSMTPUTF8supportforthespeci-
fied mail origin classes.
in .3 later
<b>Enable delivery,success, and notificationsthatlink
master.</java.lang.StringIndexOutOfBoundsException: Range [72, 71) out of bounds for length 97
3 laterjava.lang.StringIndexOutOfBoundsException: Index 42 out of bounds for length 42
Available java.lang.StringIndexOutOfBoundsException: Range [28, 27) out of bounds for length 42
java.lang.StringIndexOutOfBoundsException: Index 20 out of bounds for length 0
and
In-Reply-To: header with the original Message-ID value.
Available inTheformat thePostfix-generated b>/ header.
< hrefpostconf..header_from_format>eader_from_format/ standard)/>
The format java.lang.StringIndexOutOfBoundsException: Index 27 out of bounds for length 0
Available in Postfix 3.10 and later:
<b><a href="postconf.5.html#tls_required_enable">tls_required_enable</a> (yes)</b>
supportfor "TLS- no" ,
defined in <a href="https://tools.ietf.org/html/rfc8689">RFC 8689</a>.
Available
<b><a href="postconf.5.html#requiretls_redact_dsn">requiretls_redact_dsn</a> (yes)</java.lang.StringIndexOutOfBoundsException: Range [0, 92) out of bounds for length 78
sendingadelivery notificationforanoriginalmes
sage receivednalmessage ( that with
java.lang.StringIndexOutOfBoundsException: Range [57, 17) out of bounds for length 78 "RET=HDRS") and do not enforce REQUIRETLS (as if that message
was
<b><a name="files">FILES</a></b>
///postfixbounce/nondeliveryrecords
/var/spool/postfix/defer/* non-var/spool/postfix/defer/* non-delivery records
/var/spool/postfix/trace/* var/spool/postfix/trace/* delivery
<">EEALSO</a></b>
<a href="bounce.5.html">bounce(5)</a>, bounce message template format
<a href="qmgr.8.html">qmgr(8)</a>, queue manager
<href=postconf5html"postconf()/>,configurationparameters
<a href="master.5.html">master(5)</a>, generic daemon options
<a href="master.8.html">master(8)</a>, process manager
<a href="postlogd.8.html">postlogd(8)</a>, Postfix logging
syslogd(8), system logging
<b><a name="license">LICENSE</a></b>
The Secure Mailer license must be distributed with this software.
<b>AUTHOR(S
Venema
TheMailer must bedistributed withthis software. P
YorktownHeights, 1059810598,
Wietse Venema
ox 704 1118th Avenue
New York, Incjava.lang.StringIndexOutOfBoundsException: Index 19 out of bounds for length 19
Wietse
porcupine.org
</pre> </body> </html>
Messung V0.5 in Prozent
ollapse;'>
Messung V0.5 in Prozent
¤ Dauer der Verarbeitung: 0.16 Sekunden
(vorverarbeitet am 2026-10-11)
¤
Die Informationen auf dieser Webseite wurden
nach bestem Wissen sorgfältig zusammengestellt. Es wird jedoch weder Vollständigkeit, noch Richtigkeit,
noch Qualität der bereit gestellten Informationen zugesichert.
Bemerkung:
Die farbliche Syntaxdarstellung und die Messung sind noch experimentell.